Fibre break effecting Rolleston QLD region
Resolved
Fibre technicians have completed splicing and all service is now restored.
Posted Apr 16, 2020 - 20:31 AEST
Identified
There is currently a fibre break in Brisbane effecting backhaul circuits to our Rolleston QLD region. The break is on a trunk cable with a large fibre count. ETR due to repairs required/splice time is 6 hours.
Posted Apr 16, 2020 - 09:35 AEST
This incident affected: QLD Network (Central QLD Network).