Weemelah Outage 18/02/2021
Resolved
This incident has been resolved.
Posted Feb 18, 2021 - 17:08 AEDT
Update
Services have self-restored and we are investigating the cause of the outage.
Posted Feb 18, 2021 - 16:33 AEDT
Monitoring
Services have self-restored and we are investigating the cause of the outage.
Posted Feb 18, 2021 - 16:32 AEDT
Investigating
We are currently investigating this issue.
Posted Feb 18, 2021 - 12:50 AEDT
This incident affected: NSW Network (North Western NSW Network).