Routing Issue - Sydney
Resolved
Engineers have managed to resolve the resource issue on the equipment which has having issues this morning. Services are now be stable and no emergency maintenance is required.
Posted Apr 07, 2020 - 09:53 AEST
Identified
Engineers have identified a problem with a router in our Globalswitch Sydney data centre.

Traffic has been temporarily restored however an emergency restart of the router is currently being planned.
Posted Apr 07, 2020 - 09:19 AEST
Investigating
We are currently investigating a routing problem in Globalswitch, Sydney which is affecting customer internet connections. Further details will be provided as they come to hand.
Posted Apr 07, 2020 - 08:57 AEST
This incident affected: Core Network and Data Centre (NSW Core Network and Data Centres).