nbn Skymuster & Skymuster Plus
Resolved
This incident has been resolved.
Posted Jun 23, 2021 - 13:42 AEST
Monitoring
No specific root cause could be identified but customers are reporting that their issues have dissapeared. Some customers have found that restarting their NTD has helped. We will keep monitorting customer services.
Posted Jun 01, 2021 - 17:38 AEST
Investigating
We are investigating reports by various nbn Skymuster and Skymuster Plus customers having issues getting connected.
Some customers have been able to resolve the issues by rebooting their routers. We are conducting additional investigation and will provide updates as they become available.
Posted May 31, 2021 - 10:57 AEST
This incident affected: NBN (Satellite Services).