NBN Long Term Satellite Service Outage
Resolved
This incident has been resolved.
Posted Aug 05, 2020 - 23:50 AEST
Monitoring
The realignment of the antennae is now complete and Network Engineers are working on unmuting the traffic which will progressively restore services over the next 30 minutes.
Posted Aug 05, 2020 - 16:32 AEST
Update
Re-centering of the antenna continues. Once this is completed, work will begin on unmuting traffic.

An ETR cannot be calculated as yet. Due to the complexity of the antenna realignment, Network Engineers are unable to determine the completion time of that stage, however it is estimated that once the recentering is complete, it will take 30 - 60 minutes for services to start progressively restoring.
Posted Aug 05, 2020 - 13:42 AEST
Update
The nbn satellite network is experiencing a loss of connectivity impacting approximately 60% of users nationwide.

Network Engineers have confirmed that a 31 degree roll on the satellite spacecraft switched traffic to a backup computer.

The antennas are in he process of being realigned. There is currently no ETR as yet.
Posted Aug 05, 2020 - 12:39 AEST
Identified
The nbn satellite network is experiencing a loss of core routers that is impacting customers nationwide across all beams.

Customers may be experiencing a loss of connectivity or be unable to reattach to the nbn satellite network.

nbn is investigating and will provide an update when information becomes available.
Posted Aug 05, 2020 - 10:15 AEST
Investigating
NBN are currently experiencing connectivity issues with their LTS services - NBN is looking at the issue
Posted Aug 05, 2020 - 09:50 AEST
This incident affected: NBN (NBN National).