Multiple backhaul circuits down between Brisbane and Central QLD
Resolved
This incident has been resolved.
Posted Feb 20, 2020 - 11:07 AEDT
Identified
Our backhaul provider has a device down effecting multiple backhaul circuits to Central QLD from Brisbane. They are working to restore service at present.
Posted Feb 18, 2020 - 19:48 AEDT
This incident affected: QLD Network (Central QLD Network).