Emerald network zone QLD
Completed
The scheduled maintenance has been completed.
Posted Jan 17, 2020 - 05:00 AEDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 17, 2020 - 01:00 AEDT
Scheduled
Please be advised we will be performing upgrades to power equipment at a core network site in Emerald QLD. There will be a number of outages in this window. Please raise a ticket with us if service has not restored after the outage window. Outage time listed is AEDT/Sydney time. Starting at 00:00 17/01/20 QLD time.
Posted Jan 14, 2020 - 18:48 AEDT
This scheduled maintenance affected: QLD Network (Central QLD Network).