Cairns and Townsville Fixed Wireless Services Offline
Resolved
Multiple damaged cable issues recently resulted in an unplanned outage on the nbn network, causing a service disruption to customers.

nbn technical staff performed a reroute of traffic to an alternate link resulting in service restoration.

Please note that a third party nbn partner has also repaired damaged cable.

Customers who are still experiencing issues should be advised to restart their modem.
Posted Apr 28, 2021 - 07:47 AEST
Identified
WE are aware of an issue affecting fixed wireless services in Cairns and Townsville regions. NBN advises that there are multiple link issues between Mareeba and Cairns which are being investigated. Currently we do not have an ETA on restoration.
Posted Apr 27, 2021 - 13:51 AEST
This incident affected: NBN (NBN National).