Core network outage
Resolved
This incident has been resolved.
Posted Mar 29, 2021 - 18:09 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 29, 2021 - 12:23 AEDT
Investigating
We are currently investigating this issue.
Posted Mar 29, 2021 - 11:48 AEDT
This incident affected: NBN (NBN National), NSW Network (North Western NSW Network, South Western NSW Network), QLD Network (Central QLD Network), Core Network and Data Centre (QLD Core Network and Data Centres, NSW Core Network and Data Centres), Voice (Hosted PBX Services, Core Voice Trunking), and VIC Network (Northern VIC Network).