Emergency reboot core router - Sydney DC
Completed
The scheduled maintenance has been completed.
Posted Apr 10, 2020 - 01:00 AEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 10, 2020 - 00:00 AEST
Scheduled
Engineers will be rebooting a core router in this window under TAC guidance to attempt to resolve a fault condition. Please be advised NBN services and some NSW regional services will be impacted for 15 mins.
Posted Apr 09, 2020 - 09:34 AEST
This scheduled maintenance affected: NBN (NBN National), NSW Network (North Western NSW Network, South Western NSW Network), and Core Network and Data Centre (NSW Core Network and Data Centres).