Emerald QLD Outage
Resolved
Services have restored.
Posted Oct 02, 2020 - 14:16 AEST
Monitoring
Hardware issue has been resolved and we are now seeing services come back online.
Posted Oct 02, 2020 - 11:17 AEST
Investigating
We are currently investigating a hardware issue in Emerald QLD which has caused some customers to go offline. Technician have been dispatched and updates will be provided as they arrive.
Posted Oct 02, 2020 - 10:53 AEST
This incident affected: QLD Network (Central QLD Network).