Multiple backhaul circuits down between Brisbane and Central QLD
Resolved
Our backhaul provider has advised that was an unexpected router reload occurred and a TAC case will be opened with the vendor for further investigation. We do not expect further service issues at this stage.
Posted Feb 18, 2020 - 10:03 AEDT
Monitoring
Monitoring has alerted us to multiple backhaul circuits down between Brisbane and Central QLD. We are working through this with our backhaul provider. Service is now restored we are chasing down RFO now.
Posted Feb 18, 2020 - 10:00 AEDT
This incident affected: QLD Network (Central QLD Network).