CGNAT Migration to new HA Zone
Completed
The scheduled maintenance has been completed.
Posted Jun 16, 2020 - 02:00 AEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 15, 2020 - 23:01 AEST
Scheduled
During this window engineers will be migrating CGNAT services to a new HA zone/cluster. This migration is to allow continued growth and scaling capability.

Services can be expected to be offline for up to 15 minutes during this window.
Posted Jun 10, 2020 - 13:10 AEST
This scheduled maintenance affected: Core Network and Data Centre (NSW Core Network and Data Centres).