Planned Maintenance Notification - Sydney to Brisbane Intercap
Completed
The scheduled maintenance has been completed.
Posted May 29, 2020 - 06:00 AEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 28, 2020 - 23:01 AEST
Scheduled
Problem Status: Scheduled
Location of Maintenance: Nerang, QLD
Customer Impact: Path Redirection

Summary
======================
An upstream service provider is performing maintenance on one of our Sydney to Brisbane intercapital links to replace an optical fibre joint which is in a hazardous condition.

Impact
======================
During the maintenance window customers will notice traffic repath via an alternate route. This may cause a small latency variation however no service impact is anticipated.

Our NOC will monitor this work closely and send an additional advisory should the maintenance be unsuccessful or have to be rolled back.

Thank you for your patience while we make these critical improvements, if you have any questions related to this issue please don't hesitate to respond to this email.
Posted May 14, 2020 - 10:51 AEST
This scheduled maintenance affected: QLD Network (Central QLD Network) and Core Network and Data Centre (QLD Core Network and Data Centres).